Polskie Stowarzyszenie Czterokołowców - ATV Polska - Forum - Zobacz temat - Problem z lampką BELT.Sterownik silnika w okolicach Poznania
Zobacz posty bez odpowiedzi | Zobacz aktywne tematy Obecny czas: 14.05.2021 23:42



Odpowiedz  [ 16 posty(ów) ]  Idź do strony 1, 2  Następna
Problem z lampką BELT.Sterownik silnika w okolicach Poznania 
Autor Wiadomość

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 04.04.2017 18:10 
Problem z lampką BELT.Sterownik silnika w okolicach Poznania
Witam, w moim brutalku 750 na gaźniku 2005 mam problem z wchodzeniem w tryb awaryjny i świeci się kontrolka BELT. Problem się pojawia głownie na zimnym silniku, najczęściej podczas próby odpalania lub nawet gdy przekręcam tylko kluczyk na zapłon! Często się włącza też na początku jazdy na zimnym silniku. Pasek mam nowy DAYCO, cyngiel od kontrolki BELT pod obudową paska nie przeskakuje. Moim zdaniem głównym podejrzanym może być sterownik CDI silnika lub coś z elektroniką. Jakieś sugestie? Na początek chciałbym od kogoś pożyczyć sterownik CDI(do wersji gaźnikowej) i u was na miejscu sprawdzić w okolicach Poznania lub Szczecinka w celu zdiagnozowania/ wykluczenia usterki modułu. Czy któryś z Was będzie miły i uprzejmy mi udostępnić? Pozdrawiam.


 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 04.04.2017 20:47 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
sprawdź kostkę od tego przełącznika w cvt , może się zacina lub coś nie styka , z cvt wychodzą chyba 2 kable do tej kostki , ja miałem je jakąś inaczej podłączone bo poprzedniemu właścicielowi też się włączało i ją ominął tzn . ten czujnik ;), szukaj przyczyny tam a nie w module


 
Profil

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 04.04.2017 22:00 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Spróbowałem z tym, odpiąłem ten czujnik i to samo. Gdyby przez ten czujnik coś miało być to chyba by najpierw belt tylko świecił i jechałbym z dowolną prędkością a tu mi odrazu świeci belt i wchodzi tryb awaryjny czyli szybciej niż 8mph nie mogę jechać.


 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 05.04.2017 07:34 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
A spróbuj rozłączyć kostkę i ją połączyć jakimś przewodem aby był zamknięty obwód , jak się obwód rozłączy to wchodzi w tryb awaryjny , ewentualnie sprawdź całe połączenie , zajrzyj jeszcze do kostki gdzie jest cały splot przewodów gdzieś na YouTube jest filmik jak to naprawić bo w Twoim rocznik często gniła ta kostka i się działy dziwne rzeczy ta kostka jest pod siedzeniem chyba z prawej strony


 
Profil

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 05.04.2017 09:12 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Zrobilem mostek na kostce i narazie nie wyskakuje belt. Wstepnie wychodzi na wine tego cyngla pod pod obudowa paska czy jej kostki. Dam znac jeszcze za jakis czas czy ten problem się rozwiazal na dobre. dzięki Jarecki13 i pozdrawiam.


 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 05.04.2017 10:29 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Nic nie powinno wyskakiwać , tylko jak minie 100 mh i wyskoczy ci kontrolka belt aby zrobić kontrolę paska to będziesz musiał rozłączyć ten mostek aby ją zresetować , procedurę masz opisaną w manualu ( różnica jest taka że przy tej kontroli zaświeci ci się belt ale quad nie wejdzie w tryb awaryjny ) , no i teraz nie będziesz wiedział czy pasek jest odpowiednio naciągniety tzn czy nie przełącza ci tego pstryczka w cvt


 
Profil

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 05.04.2017 19:28 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Mój ma już ponad 300motogodzin przejechane więc chyba nie mam szans na tryb serwisowy:p Narazie na czas próby mam założony bypass na tej kostce prowadzącej do tego pstryczka czyli teraz jest ominięty. Jeżeli się nie pojawi BELT, wtedy spróbuje przeczyścić styki tego pstryczka i jej kostki.


 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 05.04.2017 20:48 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Belt się zawsze pojawia co 100 mth tylko nie załącza trybu serwisowego - to jest takie przypomnienie dla kierowcy aby co 100mth sprawdzał pasek , jeśli się nie mylę załącza się nie co 100-200-300 mth tylko liczy od ostatniego kasowania 100 mth i wyskakuje , ja zanim doszedłem jak skasować belt po tym baypassie to latałem z zapalonym beltem 30 mth


 
Profil

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 08.04.2017 16:17 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Witam, bypass jednak nie pomógł belt znów wyskoczył.


 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 08.04.2017 16:32 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
A wlazł w tryb serwisowy ?


 
Profil

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 09.04.2017 06:58 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Nie, wlazł w tryb raczej awaryjny mam ograniczoną prędkość, może muszę sprawdzić te przewody dwa dochodzące do tego czujnika paska. Niedawno miałem problem z przelaczaniem napędu 2wd-4wd i okazalo się że uszkodzony był jeden przewod z przelacznika napędu do sterownika od napedów.


 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 09.04.2017 08:02 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Musisz poszukać tak jak piszesz , po tych przewodach , zobacz do tego jeszcze


 
Profil

Rejestracja: 28.09.2009 21:17
Posty: 20
Quad: Kawasaki Brute Force 2005 4x4i gaĹşnik
PostWysłany: 21.04.2017 17:52 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Dzięki, zajrze jitro i dam znać.

-- dodano 14.04.2017 18:16 --

Dzisiaj zajrzałem no i ta kostka to katastrofa :szok:
Usunę kostkę, perzelutuje przewody i po swietach dam znać. Wesołych Świąt.

-- dodano 21.04.2017 18:52 --

Usunąłem kostkę, zalutowałem przewody, przejechałem się i problemów zero. Wielkie dzięki jarecki13 za pomoc. Pozdrawiam.


Załączniki:
IMG_20170414_180036.jpg
IMG_20170414_180036.jpg [ 2.54 MiB | Obejrzany 5961 razy ]


Ostatnio zmieniony przez marko122 21.04.2017 17:52, edytowano w sumie 2 razy

 
Profil
Awatar użytkownika

Rejestracja: 27.07.2011 18:41
Posty: 2535
Miejscowość: Dolny Śląsk
Imię: Jarek
Quad: TraktoReX 680 :)
Poprzednie quady: Kawka w ciapki 650
PostWysłany: 21.04.2017 19:12 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Nie ma za co , teraz możesz z powrotem podłączyć normalnie kostkę od tego pstryczka, aby dało znać w razie ,,w'' jak się pasek rozciągnie ;)


 
Profil

Rejestracja: 18.03.2021 20:31
Posty: 1
Imię: Mateusz
Quad: Brute Force 750
PostWysłany: 19.03.2021 13:31 
Re: Problem z lampką BELT.Sterownik silnika w okolicach Pozn
Panowie dołączę się ma problem z bf a mianowicie po odpięciu sterownika pokazuje prędkość na liczniku a po wpięciu tylko 0 dzięki pozdr


 
Profil
Wyświetl posty z poprzednich:  Sortuj według  
Odpowiedz   [ 16 posty(ów) ]  Idź do strony 1, 2  Następna

Kto jest na forum

Użytkownicy przeglądający to forum: Brak zarejestrowanych użytkowników oraz 8 gości


Nie możesz zakładać nowych tematów na tym forum
Nie możesz odpowiadać w tematach na tym forum
Nie możesz edytować swoich postów na tym forum
Nie możesz usuwać swoich postów na tym forum
Nie możesz dodawać załączników na tym forum

Szukaj:
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style created by Pink Floyd Ringtones|Modified by Daniel.